Support Article
Error when accessing Pega through Pega Mobile Preview app
SA-103283
Summary
Error occurs while accessing the Pega application through 'Pega Mobile Preview' application. This occurs post upgrade to Pega Platform 8.2.2.
Error Messages
Error occurred while fetching instance configuration.
![](https://gcsprdsa.lab.pega.com/articles/datacontent/Image/rteImages/SA-1032831591199341890.png)
Steps to Reproduce
- Install the Pega Mobile Preview application from the App Store.
- Scan the QR code available on the Mobile application Channels and Interfaces page in Dev Studio. Error displays
Root Cause
A software use or operation error.
Resolution
Here’s the explanation for the reported behavior:
A CA issued certificate is required for all Pega 8 Platform mobile applications including the Mobile Preview Application.
Perform the below steps:
- Access the Pega server from the App or Dev Studio.
- Access the devices over HTTPS (SSL) and not HTTP.
From Pega Infinity onwards, HTTP is no longer supported. An SSL certificate must be signed by a signing authority and not self-signed.
Published June 4, 2020 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.