Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Error when accessing Pega through Pega Mobile Preview app

SA-103283

Summary



Error occurs while accessing the Pega application through 'Pega Mobile Preview' application. This occurs post upgrade to Pega Platform 8.2.2.


Error Messages



Error occurred while fetching instance configuration.




Steps to Reproduce

  1. Install the Pega Mobile Preview application from the App Store.
  2. Scan the QR code available on the Mobile application Channels and Interfaces page in Dev Studio. Error displays


Root Cause



A software use or operation error.


Resolution



Here’s the explanation for the reported behavior:

A CA issued certificate is required for all Pega 8 Platform mobile applications including the Mobile Preview Application.

Perform the below steps:
  1. Access the Pega  server from the App or Dev Studio.
  2. Access the devices over HTTPS (SSL) and not HTTP.

From Pega Infinity onwards, HTTP is no longer supported. An SSL certificate must be signed by a signing authority and not self-signed.  

Published June 4, 2020 - Updated December 2, 2021

Was this useful?

25% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice