Support Article
Error when tracing an agent in SMA
SA-13240
Summary
A Tracer session error occurs when tracing an agent in the System Management Application.
Error Messages
Please restart tracer because tracer session error:
Session B[HEX IDENTIFIER] does not exist.
Steps to Reproduce
Trace agent using the System Management Application.
Root Cause
This is caused by an issue in the custom application code or rules. The agent was configured to use Standard mode but there were no queued items to be processed.
Resolution
This issue is resolved through the following local-change:
Configure the agent to use Advanced mode since the agent does not need to process items from a queue.
Published August 21, 2015 - Updated October 8, 2020
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