Support Article
Failed to find instance Data-Party.SetCustomerCompositeDetails
SA-79136
Summary
Error occurs when creating a new demo Interaction.
Error Messages
Account number:Error loading D_Account_Details , Reason : Failed to find instance Data-Party.SetCustomerCompositeDetails
Steps to Reproduce
- Open the Interaction portal.
- Click New > Demo Interactions > Retail > Demo Card - Parker.
Root Cause
The issue occurred due to an error when the Declare_CAApplicationSettings page was loaded. Step 14 of the ApplicationSettings data transform attempted to invoke the CSChatLevelSettings data transform, which did not exist.
Resolution
Perform either of the following local-changes:
- Remove Step 14 in the ApplicationSettings data transform so as not to invoke the CSChatLevelSettings.
- Apply HFix-50661 (this hotfix contains the CSChatLevelSettings data transform).
Tags:
Published August 15, 2019 - Updated December 2, 2021
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