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Support Article

FCM,AE/Product Complain other action on click gives an exception

SA-3313

Summary



Developer has CPMLS and FCM frameworks installed on top of PRPC.
hey have done the PRPC configuration & IAC Gateway configuration for Federated Case Management(FCM).
The application of CPMLS user is customized. The application is build on PegaLSCPM.

When they log in as a CPMLS user, launch CPM CSR portal, simulate a demo pop, launch product->AE/Product Complaint,they could see only blank screen with a close button.When it comes to AE/Product Complaint blank screen and then user clicks on 'Other Actions' link, a pop-up is shown with java.lang.NullPointerException.

Error Messages



Status fail
Message caught exception java.lang.NullPointerException
Operator Id CPMLSSysAdmin



Steps to Reproduce



1) Log in as CPMLSSysAdmin
2) Launch CPM CSR Portal.
3) Start a new interaction.
4) Launch AE/Product Complaint.
5) Click on other actions

This gives an java.lang.NullPointerException


Root Cause



It was found that 'Null' check was missing.


Resolution



HFix-10268 resolves the issue.

Published January 31, 2016 - Updated December 2, 2021

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