Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Filters do not display in grid repeating layout



In a grid repeating layout, on selecting the Allow filtering (Additional settings on column) option, the filter in the grid header is not displayed when rendering the UI.

Error Messages

Not Applicable

Steps to Reproduce

  1. Configure a grid repeating layout.
  2. Navigate to the Operation tab and select Allow filtering (Additional settings on column).

Root Cause

The Make header checkbox was not selected in the grid’s Column header row wise settings.


As a local-change, select the Make header checkbox in the grid’s column header row wise settings.

Published March 20, 2018 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us