Support Article
Font not bold in downloaded PDF when clicked from IE
SA-79018
Summary
On the Internet Explorer browser, font in the downloaded PDF is not bold.
Error Messages
Not Applicable
Steps to Reproduce
- Create a paragraph with bolded content added between the <strong> tags.
- Include the paragraph on click of the button to download as PDF.
Root Cause
A third-party product issue.
In the Internet Explorer browser, the <strong> tag did not work when used in the paragraph.
Resolution
Perform the following local-change in the source editor of the paragraph:
Add the below inline styling:
<strong style="font-weight: bold">Strong Text</strong>
Published May 7, 2019 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.