Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Forbidden Error while trying to add a case type

SA-11187

Summary



While using the Case Type Explorer, you observe errors while attempting to view context based help and the screen hangs while trying to change the radio button selection.

Error Messages



403 Forbidden

Steps to Reproduce



1. Right Click on a case type and click Add.
2. Select the Radio button for Existing case type.
3. Hover over the "?" icon for the context based help.

Root Cause



The root cause of this problem is defect/misconfiguration in the operating environment. The environment was configured to use SiteMinder with CSSChecking enabled, which checks URLs for certain characters to avoid cross-site scripting. If those characters are detected, a HTTP 403 Access Forbidden error is returned. As Pega Platform uses some of the default CSSChecking restricted characters within it's URLs, some functionality do not function correctly when using SiteMinder with CSSChecking enabled.

Resolution



This issue is resolved by disabling CSSChecking in SiteMinder.

Published June 30, 2015 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us