Support Article
Frequent cache issue in production server
SA-9178
Summary
Error observed when trying to login with SSO servlet on the second time
ERROR MESSAGE
Status fail
Message: An error has occurred which indicates that your browser does not support Cookies. You must enable Cookies in order to use this application
Root Cause
It was identified that second signon issue was related to signoff problem
Resolution
Issue is resolved by below local change:
Set the following prconfig.xml property to false, restart the server:
<env name="authentication/redirectguests" value="false"/>
Published January 31, 2016 - Updated October 8, 2020
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