Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Harness on Link is not opening

SA-78164

Summary



When replying to an email (Reply link), a popup displays with Forbidden (403) error. Additionally, unable to open the Clipboard.


Error Messages



Forbidden 403
You don't have permission to access /prweb/smauth/by-0Pqeq3kEVj01aQFJ8QqZNZJyYWquV*/!@f4bb679a9b2bf6da93516a0bacf8b405!TABTHREAD0 on this server.



Steps to Reproduce

  1. Add a link.
  2. In the Actions, configure the Show Harness with a pre-activity.
  3. Open that harness from a Single Sign-On (SSO) environment.


Root Cause



A software use or operation error.


Resolution



Perform the following local-change:

Invoke the activity prior to invoking the Show Harness on the link.

Published August 15, 2019 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us