Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Help site taxonomy categories do not display in added order

SA-68766

Summary



The taxonomy categories and sub categories do not display in the order in which they are added to the Help site.


Error Messages

Not Applicable.


Steps to Reproduce

  1. Open the Knowledge portal
  2. Create a new site
  3. Create taxonomy categories
  4. Add categories to newly created site
  5. Publish and Preview the new site. The taxonomy categories do not display in the added order 


Root Cause



A defect in Pegasystems’ code or rules.


Resolution

Apply HFix-49001.


 

Published December 13, 2018 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us