Support Article
Hotfix Manager is not updated after a hotfix deployment
SA-63641
Summary
The Hotfix Manager is not updated after a hotfix is deployed using prpcServiceUtils. This works after performing a scan from the Hotfix Manager UI.
Error Messages
Not Applicable.
Steps to Reproduce
- Deploy a hotfix using prpcServiceUtils
- Navigate to Designer Studio > System > Release > Hotfix Manager and search for the installed hotfix. The hotfix does not display
- Perform a scan using catalog.zip in Hotfix Manager. The hotfix displays
Root Cause
This issue was determined to be a product enhancement request.
Resolution
Perform the following local-change:Scan the inventory using either prpcServiceUtils or prpcUtils.
Published August 28, 2018 - Updated October 8, 2020
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