Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

HTML generated by some of the rules are not semantic

SA-30308

Summary



Developers are integrating Smart Disputes into the CPM application. However, some of the screens are not being rendered properly because of HTML semantic errors in the following rules in Smart Disputes framework.
 

Error Messages



Not Applicable

Steps to Reproduce

  1. Open the Smart Dispute workflow as an intent task within CPM framework.
  2. Navigate to the Reason Code selector and interview question screens and inspect the HTML for semantic issues.


Root Cause

This is caused by a defect in the rules that generate the HTML.


Resolution



Apply HFix-30240 to address this issue.

Published November 24, 2016 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us