Support Article
Icons are not loading after the upgrade
SA-23313
Summary
After system was upgraded from Pega 7.1.9 to Pega 7.2, user witnesses issues.
User is unable to logoff as the operator profile and menu is not visible on portal load. Moreover, on the right side of the designer studio, both text and icons are missing for private checkout, resources. Search gadget is also missing. That happens in both Chrome as well as Internet Explorer.

2. Apart from the above issue, while logged in using Internet Explorer, all the icons in the application are missing.

Error Messages
No error message.
Steps to Reproduce
1. Login with [email protected] / disputesysadminissuer in upgraded region.
2. Icons are missing as indicated in summary.
Root Cause
A defect in Pegasystems’ code or rules:-
User was on a screen resolution <=1440 x 900. In that scenario, if the application name is too long, everything on the right side of the top panel disappears in both Chrome and Internet Explorer. Second issue happened since font download was disabled through IE settings.

Resolution
Perform the following local-change:
1. Reduce the length of the application name.
2. Enable 'Font Download' in Internet Explorer browser settings.
Published May 25, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.