Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Icons for report browser do not display in Internet Explorer

SA-64926

Summary



Unable to view the icons in report viewer in report browser when the application is accessed from Internet Explorer.


Error Messages



Not Applicable.


Steps to Reproduce

  1. Access the application using Internet Explorer
  2. Open the report browser


Root Cause



A defect in Pegasystems’ code or rules. The pzTreeFolder image does not render correctly when the application is in secured mode and applied with security filters.


Resolution

Apply HFix-47112.



 

Published September 19, 2018 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us