Support Article
Icons for report browser do not display in Internet Explorer
SA-64926
Summary
Unable to view the icons in report viewer in report browser when the application is accessed from Internet Explorer.
Error Messages
Not Applicable.
Steps to Reproduce
- Access the application using Internet Explorer
- Open the report browser
Root Cause
A defect in Pegasystems’ code or rules. The pzTreeFolder image does not render correctly when the application is in secured mode and applied with security filters.
Resolution
Apply HFix-47112.
Published September 19, 2018 - Updated October 8, 2020
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