Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

IE does not display button and elements correctly

SA-38483

Summary




For users using Internet Explorer, certain buttons and UI elements are not rendered properly. These elements are correctly displayed in other browsers.

Error Messages



Not Applicable


Steps to Reproduce



1. Open Internet Explorer 11.
2. Launch the user portal.


Root Cause



Internet Explorer is set to display the application in Compatibility Mode.

Resolution



In Internet Explorer, check Compatibility Mode settings:


Make sure that domain is not added as a site to be displayed in Compatibility view, and that Internet Explorer 11 is not set to render all intranet sites in Compatibility View:


If there are other web applications which must be rendered in older Compatibility views, target those applications specifically.

Suggest Edit

Published July 19, 2017 - Updated October 8, 2020

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us