Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

IE10 browser hangs with PRPC 6.3 SP1 Personal Edition

SA-1204

Summary



When attempting to work with PRPC 6.3 SP1 Personal Edition with IE 10 the brwoser hangs after a few minutes. Refreshing the screen results in getting logged off. 

Error Messages



None.


Steps to Reproduce



Attempt to use PRPC 6.3 SP1 Personal Edition with IE 10.


Root Cause



PRPC 6.3 SP1 Personal Edition does not support IE 10.
  IE 10 support is only available with the full (Enterprise Edition) of PRPC 6.3 SP1.


Resolution



PRPC 6.3 SP1 does not support Internet Explorer 10.

Published January 31, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us