Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

IE11 displays error due to compatibility settings

SA-69763

Summary



Error displays and unable to access the system using the Internet Explorer 11 browser. This occurs when accessing the application the first time.


Error Messages



Pega does not support compatibility mode


Steps to Reproduce



Launch the application in Internet  Explorer 11 browser with Compatibility settings enabled.


Root Cause



A defect or configuration issue in the operating environment: Compatibility settings.


Resolution



Perform either of the following local-changes to overcome the default Compatibility settings:
  • Update the Individual Harness rules to select ‘IE Documentation Mode’= Other (present in the Advanced tab of the harness where the value is either IE= edge or IE=emaluateIE11 as per the requirement).
  • Save As the pyMetaTags HTML fragment rule and include IE Documentation Mode’= Other.
Suggest Edit

Published January 5, 2019 - Updated December 2, 2021

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us