Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Incorrect message while changing the password for database user

SA-10385

Summary



Incorrect message is displayed while changing the password for Database User using ‘Change password’ option.

ERROR MESSAGE

Not Applicable

Steps to Reproduce



1. Log in to CMD client.
2. Click Actions > Change Password menu.
3. Enter valid Current Password.
4. For New Password, there is a password complexity set where the new password should be minimum 10 character length.
5. Ignore the password complexity and enter around 4 character length for ‘New Password’.
6. Enter the same 4 character length for  ‘Confirm New Password’.
7. Click ‘OK’.
8. The message ‘Your current password is not valid. Please retype your current password’ is displayed.
9. Continue clicking ‘OK’ for 10 times after which the Client crashes.
10. After client crash, try logging in to CMD client. A message appears, "No database connection found for this user”.
11. Observe that you will no longer be able to log in to CMD client until the stray RPC processes are deleted.


Root Cause



The root cause of this problem is a defect in Pegasystems’ code/rules. 

Resolution



This issue is resolved by HFix-918.

Published June 16, 2015 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us