Support Article
Incremental Indexing fails after install of Knowledge Management
SA-81081
Summary
Newly created Rules, Data and Work instances are not indexed, so they are not present in the Search results. This occurs after the installation of Pega Knowledge Management.
Error Messages
Not Applicable.
Steps to Reproduce
Unknown.
Root Cause
The ASYNCPROCESSOR requestor type is updated during the installation of Pega Knowledge Management and a required role is no longer included in its access group.
Resolution
Perform the following local-change:
Open the Access Group for the ASYNCPROCESSOR requestor type and add the following role:
PegaRULES:AsyncProcessor.
Published August 15, 2019 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.