Support Article
Interaction tab does not close correctly after Call transfer
SA-66514
Summary
After Call transfer, the Interaction tab does not close correctly and a locking error displays on the screen.
Error Messages
Not Applicable
Steps to Reproduce
Warm transfer a call between two operators (Agent 1 and Agent 2):
- Accept an incoming phone call from a user.
- Confirm the user.
- Start a customized service case (your_service_case = callback request)
- Initiate a warm transfer with the unfinished service case still open. Agent 2 accepts the call of Agent 1 and Agent 1 initiates the transfer. The Interaction tab at Agent 1 does not close.
- Agent 2 accepts the warm transfer of the call. The user is connected to Agent 2. However the interaction that displays at Agent 2 is read-only with the message that Agent 1 still has the lock.
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-47498.
Tags:
Published November 29, 2018 - Updated December 2, 2021
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