Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Issue with creating a new Adaptive model rule

SA-92717

Summary

The Create button is not activated while creating a new Adaptive model rule in the Prediction Studio. The Adaptive model rule is saved in a branch ruleset.


Error Messages

Not Applicable


Steps to Reproduce

  1. Lock all the application rulesets
  2. Create a branch ruleset
  3. Create an Adaptive model rule in the branch ruleset using the Prediction Studio. The Create button is not activated


Root Cause



A defect in Pegasystems’ code or rules.
 

Resolution



Perform either of the following local-changes:
  1. Set the default context in the Prediction Studio and open Settings (which points to the unlocked artifacts ruleset)
  2. Open a ruleset version which is expected to activate the button in the Prediction Studio
  3. Create the Adaptive model rule in a branch ruleset using the Dev Studio since the restriction of an open ruleset is not present in the studio


 
Suggest Edit

Published November 5, 2019 - Updated December 2, 2021

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us