Support Article
Issue with downloading PDF
SA-104410
Summary
User is able to download a PDF for the first time. However, the download fails on downloading the PDF again. The activity is also not invoked. The Tracer fails, page hangs and records are unavailable in the logs.
Error Messages
Not Applicable
Steps to Reproduce
Unknown
Root Cause
A software use or operation error.
Resolution
Perform the following local-change:
Enable the Disable submit on refresh checkbox in the Refresh Harness action set on the Download button.

Published June 5, 2020 - Updated December 2, 2021
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