Support Article
Issue with Refresh operation
SA-77103
Summary
User performs an operation on a portal and goes to one of the open tabs. Refresh does not happen on clicking the most recently opened tab. However, refresh happens in a case only when the user reopens the tab through the left navigation.
Error Messages
Not Applicable
Steps to Reproduce
- Open the My Worklist tab
- Open a workitem
- Perform an assignment
- Submit the workitem
- Go to My Workitems tab. The item is still open
- Click the left navigation. Tab refreshes and the item does not display
Root Cause
An issue in the custom application code or rules. Issue occurred after adding the 'Refresh when active' option to dynamic containers.
Resolution
An enhancement request, FDBK-12901, is created for consideration by Pega Product Management.
Published April 12, 2019 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.