Support Article
JAWS tool does not read the Filter icon correctly
SA-41026
Summary
In the Customer Service application, on the Repeat grid headers, when a user tabs to the Filter icon, Job Access With Speech (JAWS) reads the icon as ‘Click to sort’ instead of ‘Click to filter’.
Error Messages
Not Applicable
Steps to Reproduce
Read a Repeat grid with a filter, in the Customer Service application, using JAWS.
Root Cause
A defect in Pegasystems’ code or rules. Appropriate roles and aria-label attributes for the Filter icon must be generated.
Resolution
Apply HFix-35418Published October 6, 2017 - Updated October 8, 2020
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