Support Article
Launching KM Help portal requires more than 40 seconds
SA-83275
Summary
Knowledge Management (KM) Help portal requires more than 40 seconds to load when it is launched from the Designer Studio. The operator is a clone of the out-of-the-box KMsysadmin operator.
Error Messages
Not Applicable
Steps to Reproduce
Launch the KM Help portal directly or from the Designer Studio.
Root Cause
Incorrect operator was cloned for the external usage.
Resolution
Here’s the explanation for the reported behavior: It is mandatory to use KMDisplayHelpPortal as the starting activity for the external operators.
Published December 2, 2021
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