Support Article
Live chats are not transferred from Chatbot to Live Agent
SA-88198
Summary
Live chats are not transferred from the Chatbot to a Live Agent. The chats are in the queue; however, the Live Agent does not receive the Toaster popup.
Error Messages
Not Applicable
Steps to Reproduce
Initiate a chat request from the Chatbot. The Toaster popup does not display to the Live Agent.
Root Cause
Chat specific Queue Processors (that is, cyFetchRoutingDestination, cyReRouteConversationRequest and cyUpdateConversationSchema) were not running.
Resolution
Perform the following local-change:
Restart the below Queue Processors from the Pega Admin Studio.
- cyFetchRoutingDestination
- cyReRouteConversationRequest
- cyUpdateConversationSchema
Published March 19, 2020 - Updated December 2, 2021
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