Support Article
Local Action Failed to find Instance for non personal RSLH
SA-21362
Summary
Sporadic Failed to Find Instance errors are seen throughout the application.
Error Messages
Failed to find Instance for non personal RSLH.
Steps to Reproduce
Not Applicable
Root Cause
A defect or configuration issue in the operating environment
On the WebSphere application server where SiteMinder is used, if the com.ibm.ws.webcontainer.enableMultiReadOfPostData custom property is not set to true, then it is possible for the body of the POST to get stripped before it reaches PRPC. This can result in sporadic errors of this kind being seen.
Resolution
Perform the following local-change to the operating environment:
Set the com.ibm.ws.webcontainer.enableMultiReadOfPostData custom property to true.
Published April 19, 2017 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.