Support Article
Maestro RC behaviour
SA-12401
Summary
When increasing or decreasing the dispute amount at the time of creation of dispute, the Chargeback Amount field is not updated in the Process Chargeback Screen for Maestro Network.
Error Messages
Not Applicable
Steps to Reproduce
Modify the dispute amount during dispute creation.
Root Cause
The root cause of this problem is a defect in Pegasystems’ code/rules.
Resolution
This issue is resolved by HFix-22765.
Published July 24, 2015 - Updated October 8, 2020
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