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Support Article

Menu options not listed on clicking the Gear icon

SA-75712

Summary



In the Public reports, on clicking the Gear icon, the Menu does not list the options such as, Schedule, Edit, Copy etc.


Error Messages



Not Applicable


Steps to Reproduce

  1. Launch the Case Manager portal.
  2. Open the reports.
  3. Click the Gear icon beside the Report name.


Root Cause



An issue in the custom application code or rules.


Resolution



Perform the following local-change:
  1. Since pzRBCategories7 is a final rule, create a new section which implements the same feature.
  2. Customize the Visibility When condition of the Gear icon Menu based on the requirement.

Published April 11, 2019 - Updated October 8, 2020

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