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Support Article

Mobile app hangs after iPad is locked and is idle for 10 minutes

SA-62737

Summary



After iPad is locked and is inactive for  10 minutes, the mobile application stops working.


Error Messages



Not Applicable

Steps to Reproduce

  1. Log in to Pega Mobile Client.
  2. Lock the iPad.
  3. Wait for 10 minutes.
  4. Unlock the iPad. Perform any action in the mobile application.

Root Cause



A third-party product issue: iOS browser issue in iOS 11.4.
Click events are triggered with event.timeStamp as a negative number.


Resolution



Apply HFix-45269.

 

Published August 31, 2018 - Updated December 2, 2021

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