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Support Article

Mobile screen freezes when accessing cases from Recent Items

SA-23751

Summary



In a hybrid mobile app, when recent cases are reopened from the Recent Items section, the device screen freezes.


Error Messages



No error messages.


Steps to Reproduce



In multi-document mode:

1. Open a work object (WO) from the worklist.
2. Open another WO from the "Recent Items" list.
3.  Now open the originally opened WO.

The screen is frozen.


Root Cause



Multi-document "iFramed" dynamic container is not supported in a hybrid mobile app.

Resolution



Switch to frameless single document mode in the dynamic container.

 

Published May 27, 2016 - Updated October 8, 2020

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