Support Article
Multiple LiveChat Interactions referenced by same ConversationID
SA-89941
Summary
Multiple LiveChat Interaction IDs are referenced by the same ConversationID.
Error Messages
Not Applicable
Steps to Reproduce
- Log in to Pega Customer Service (CS) as a Customer Service Representative (CSR).
- Initiate a transfer to a queue.
Root Cause
A defect in Pegasystems’ code or rules.
Resolution
Apply HFix-56574.
Published December 2, 2021
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