Support Article
Navigation menus do not work when portal embedded in Salesforce
SA-34332
Summary
Navigation menus do not function when embedded in a Salesforce portal.
Error Messages
Not Applicable
Steps to Reproduce
- Log in to the Salesforce portal
- Launch the Manager portal from the Salesforce application and interact with the Pega application.
Root Cause
An issue in the custom application code or rules. The navigation menus used were not HTML5 compliant.
Resolution
Perform the following local-change:- Enable HTML5
- Use current equivalents for the deprecated navigation menu controls
Published October 10, 2017 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.