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Support Article

New Auth Request & Program Creation Failed

SA-18158

Summary



Developer has installed Care Management Framework (CMF) 7.13 on 7.1.9.

When they log in to their Application as administrator and switch to CM portal and try to create new instance of Authorization request, it is failed.
And creation of new application the developer is not able to launch the Care Management Configuration Page.


Error Messages



The Flow Action post processing activity AddPatientInfo failed: CLass of the report is required.


Steps to Reproduce

  1. Log into custom application built on Care Management Framework 7.13 as Administrator.
  2. Switch to CM Care Manager Portal.
  3. Create a new instance of “New Authorization Request” case type.
  4. Accept defaults on Metadata stage and Submit the form.
  5. Select any sample Requesting Provider, for example. John Brown and Submit the form. 
  6. At “Select Patient” stage, search for patient with Patient ID as search criteria. and select any sample Patient ID and click Submit. Observe the error displays.

Root Cause



Any changes done to the application. Care Management Configuration must be saved. 

But observe that at the user end,  one cannot launch the 
Care Management Configuration Page on creation of new application.

Resolution



Apply HFix-25442, to launch the Care Management Configuration on creation of new application.

Save the Care Management Configuration Page, to overcome the error, that are seeing on creation of new instance of Authorization request.
 

 



 

Published January 31, 2016 - Updated October 8, 2020

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