Support Article
No text field to send chat messages on launching mobile chat
SA-42087
Summary
Unable to send chat messages when launching Pega Chat on mobile devices.
Error Messages
Not Applicable
Steps to Reproduce
Launch the chat from a mobile device or simulate the same from a browser.
Root Cause
The chat input text field was not visible on mobile screens. This behavior was also observed when the resolution was low.
Resolution
Apply HFix-36116
Tags:
Published September 26, 2017 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.