Support Article
Not getting Case or Work item locked error message in German
SA-23054
Summary
When a same work object is accessed by multiple operators in German Locale, the error message is thrown in English (not localized).
Error Messages
Not Applicable
Steps to Reproduce
1. Log in to the application.
2. Open the work item opened in other session, and edit it from "Actions."
3. Open a new session in private browsing mode, log in to the same instance with same credentials, and open the same work object.
Root Cause
Lock message shown in the top area of the harness is hard coded and not translatable.
Resolution
Apply HFix-27486.
Published May 13, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.