Support Article
Opening a To Do action incorrectly opens a previous To Do action
SA-6104
Summary
You queue two or more actions for an interaction. You double-click a second action before the first action finishes loading. You observe that instead of the second action, the first action opens again.
Error Messages
Not Applicable.
Steps to Reproduce
1. Open an interaction and go to the main composite screen.
2. Click "+Action".
3. Select two or more actions and click "To Do".
4. From the "TO DO" list, double-click one of the actions and then immediately double-click another action.
5. Instead of the second action, the first action opens again.
Root Cause
The root cause of this problem is a defect in Pegasystems’ code/rules.
Resolution
This issue is addressed by HFix-20569.
Tags:
Published January 31, 2016 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.