Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

PCS screen does not resize in IE 11 browser

SA-15877

Summary



In Pega Customer Service (PCS) 7.1.3, the manager interaction portal does not resize properly to fit the screen change. Instead, a horizontal scrollbar shows up. 


Error Messages



Not Appliable. 


Steps to Reproduce



For the issue with the screen resizing:

1. Navigate to the home page of the manager interaction portal, or create a new member phone call request from the manager interaction portal.
2. Notice that the portal display DOES NOT resize to fit the entire screen area, resulting in cumbersome scrolling.


Root Cause



A defect in Pegasystems’ code or rules.

Resolution




Apply HFix-21430.

Published January 31, 2016 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us