Support Article
Pega Co-Browse does not work from an iFrame
SA-67664
Summary
Unable to execute Pega Co-Browse from a Pega application executed within an iFrame. The Assistance button does not display.
Error Messages
Not Applicable
Steps to Reproduce
- Navigate to Direct call.
- Click the Assistance button to activate Pega Co-Browse. The Assistance button does not display within the iFrame.
Root Cause
This issue was determined to be a product enhancement request.
Resolution
An enhancement request, FDBK-28718, is created for consideration by Pega Product Management.
Published December 1, 2018 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.