Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Pega Mobile App Logo change does not reflect in mobile device

SA-106392

Summary



On modifying the Pega Mobile Application Logo, the change made does not display on a mobile device. The changes made display correctly on a desktop system.


Error Messages



Not Applicable


Steps to Reproduce

  1. Access the Pega Mobile Application from an iOS or an Android mobile device.
  2. Click Get started. The log in screen displays.
  3. Ciustomize the Pega Mobile application logo. The custom logo displays in the Desktop View. However, in the mobile view, the Pega logo displays (that is, the changes made do not reflect).


Root Cause



Since Pega Platform 8.1, the Pega Login Screen uses a different HTML for mobile devices.

The difference in the URLs is as below:

For a mobile device: /PRAuth/app
For a desktop system: /app


Resolution



Perform the following local-change:

Modify the logo in the pyDisplayAuthScreenSelector such that the changes display in the mobile application.


Published July 15, 2020 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us