Support Article
Pega Pulse notification count does not display on the Bell icon
SA-88823
Summary
Pulse notification count does not display on the Bell icon. User tags an operator through the Pulse toggle and sends a message. The tagged operator does not receive a notification count on the dashboard Bell icon though the message is received. The message displays on clicking the Bell icon.
Error Messages
Not Applicable
Steps to Reproduce
- Open a case on the Case Manager portal
- Click the Toggle Pulse icon (in the right corner)
- Tag an operator and post it. Tagged operator is logged in. The message is received but the notification count number does not display on the Bell icon
Root Cause
A defect or configuration issue in the operating environment. Websocket based push updates do not work.
Resolution
Perform the following local-change:
Use the below Dynamic System Setting (DSS):
DSS: prconfig/server-push/enabled/default = true
Published December 2, 2021
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