Support Article
Pega7 portal not working in IE11
SA-7589
Summary
We have migrated from IE8 to IE11 and User/Developer portal are not opening properly in IE11 with the dropdowns/links etc. remaining unusable.
The homepage of the dev/user portal shows blank space.
Error Messages
There is no error received , screen remains blank and UI elements unusable.
Steps to Reproduce
The homepage of the dev/user portal shows blank space when trying to open in IE11.
Root Cause
The root cause of this problem is defect/misconfiguration in the PRPC operating environment. IE 11 is not supported for versions before 7.1.5
Resolution
The explanation for this behavior is as follows:
IE 11 is supported only from 7.1.5 release of PRPC
PDN article : https://pdn.pega.com/release-note/internet-explorer-11-support for details.
Published January 31, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.