Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Pega7 portal not working in IE11

SA-7589

Summary



We have migrated from IE8 to IE11 and User/Developer portal are not opening properly in IE11 with the dropdowns/links etc. remaining unusable.
The homepage of the dev/user portal shows blank space.


Error Messages



There is no error received , screen remains blank and UI elements unusable.

Steps to Reproduce



The homepage of the dev/user portal shows blank space when trying to open in IE11.

Root Cause



The root cause of this problem is defect/misconfiguration in the PRPC operating environment. IE 11 is not supported for versions before 7.1.5


Resolution




The explanation for this behavior is as follows: 

IE 11 is supported only from 7.1.5 release of PRPC 
PDN article  : https://pdn.pega.com/release-note/internet-explorer-11-support for details.

Published January 31, 2016 - Updated October 8, 2020

Was this useful?

100% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us