Support Article
PegaCALL RouteEvent does not pass application data
SA-12267
Summary
The requirement is to use PegaCALL component (RouteEvent) for routing decisions. The decision is based on the policynumber keyed in at the start of the call. The policynumber is currently passed into PegaCall during screen population but the information cannot be found when routing a call.
Error Messages
Not Applicable
Steps to Reproduce
Configure UUI values or User-To-User Information in PegaCall. At runtime, the data receives with the Offering event does not get passed to the XML in pyApplicationData item.
Root Cause
This is a defect in PegaCALL.
Resolution
For CPM 7.1.3 install HFix-22484. For CPM 6.2 SP1 install HFix-22347.
Published July 22, 2015 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.