Support Article
Pend message not displayed for RC-2453-CC3
SA-8488
Summary
You expect that a pend message is visible when the answer to the mandatory question, "Does the Issuer certify that the cardholder has attempted to resolve the dispute with the Merchant ? " is "No" for reason code RC-2453 CC3.
Error Messages
Not Applicable
Steps to Reproduce
Create a case for Interlink reason code RC-2453-CC3.
Root Cause
The root cause of this problem is a defect in Pegasystems’ code/rules. Dependent message is not displayined for RC-2453-CC3.
Resolution
This issue is addressed by HFix-21675.
Tags:
Published June 12, 2015 - Updated October 8, 2020
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