Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Pend message not displayed for RC-2453-CC3

SA-8488

Summary



You expect that a pend message is visible when the answer to the mandatory question, "Does the Issuer certify that the cardholder has attempted to resolve the dispute with the Merchant ? " is "No" for reason code RC-2453 CC3.

Error Messages



Not Applicable

Steps to Reproduce



Create a case for Interlink reason code RC-2453-CC3.

Root Cause



The root cause of this problem is a defect in Pegasystems’ code/rules. Dependent message is not displayined for RC-2453-CC3.

Resolution



This issue is addressed by HFix-21675.

Published June 12, 2015 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us