Support Article
Performance Issue while opening Cases or Assignments
SA-68414
Summary
Performance degrades when opening cases, from the Search box, or assignments.
Error Messages
Not Applicable
Steps to Reproduce
- Log in to the application.
- Open any case from the Search box from the Manager or the User portal. Alert is added to the log.
Root Cause
The application is slow when a reload section request is sent in the open portal context. This occurs when the requested document loads and the Declare_pzRecentsCache.pxupdateDateTime value is fetched using the ChangeTracker. With the templatization, the handling of cross thread Change Tracker is moved such that it is executed along with the stream. This delays the request which is to be sent.
Resolution
Apply HFix-48169.
Published January 18, 2019 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.