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Support Article

Prod Server is extremely slow inspite of clear restart

SA-12194

Summary



Experiencing poor performance after deployment


Error Messages



Long Requestor Time PEGA0019 in alert log.


Steps to Reproduce



NA

Root Cause



The root cause of this problem is in a third-party product. Overall system performance is slow due to Network/CPU/heap utilizaiton.

Resolution



The explanation for this behavior is as follows: 

Overall system performance is slow due to Network/CPU/Heap utilizaiton.

Published July 17, 2015 - Updated October 8, 2020

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