Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

PRPC 6.3 SP1 is taking a very long time to start

SA-46526

Summary



After migrating Pega environment over to the Linux OS and upgrading WebSphere to 8.5.5 the JVM is taking a very long time to start, upwards of 8 hours. Oracle 12c is in use.


Error Messages



Not applicable

Steps to Reproduce



Not applicable


Root Cause



A defect or configuration issue in the operating environment.

Looking at thread dumps taken during the startup, it was clear that all processes were waiting on calls to the database.


It was determined to be an issue with the ojdbc driver in use, version 12.1.0.2.

Resolution



Make the following change to the operating environment:

Use Oracle jdbc driver version 12.1.0.1 to resolve this issue.

Published February 9, 2018 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us