Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

RC4853- Question correction

SA-8255

Summary



Question that does not make logical sense in area it is being asked - asking about proof of billing error and nothing to that point is referring to a billing error.
The reason for the dispute is counterfeit goods. There is a statement to indicate if the transaction is face to face or non face to face. If you select non face to face the question “Can the cardholder provide printed confirmation of the price that is different than what was charged?” appears. This question does not make sense since the user has not indicated anywhere up to this point that the dispute is related to a price difference.

Can the cardholder provide printed confirmation of the price that is different than what was charged?
Yes No
Reason code 4831 should be used instead of this chargeback reason.

the question should be re-worded and moved
It should be something like "Is this dispute in reference to a billing error? and then go into more of a decision tree


Error Messages



Not Applicable

Steps to Reproduce



Goto Choose reason code and goto AQ screen.

Root Cause



The root cause of this problem is a defect in Pegasystems’ code/rules. 

The text of the following question should be changed from “Can the cardholder provide printed confirmation of the price that is different than what was charged?” to “Is this dispute in reference to a billing error?” 

Before changes, the field value ‘AncQ93Yes_MC_FV1’ description was “Can the cardholder provide printed confirmation of the price that is different than what was charged?”

Resolution



HFix-21531 resolves the issue

Published January 31, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us