Support Article
Report Scheduler not working properly
SA-49990
Summary
When user is scheduling the report with frequency as daily, report gets generated on only first day of week.
It is not getting generated on daily basis.
After first run it is going to Broken queue item and able to sees the error.
Error Messages
Database rollback caused queue item rollback
Steps to Reproduce
Create Report Scheduler.
Root Cause
A software use or operation error: Seems that the latest code base is not updated for ExecutionPattern.java
Resolution
Apply HFix-27345.
Published February 6, 2018 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.