Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Reports present on the dashboard do not display

SA-107294

Summary



Pega Platform 8.2 is updated to Pega Platform 8.4. Post the update, reports present on the dashboard do not display, and out-of-the-box rules are missing.


Error Messages



Not Applicable


Steps to Reproduce

  1. Log in to the Queue Boss portals.
  2. Select the second tab. 


Root Cause



An issue in the custom application code or rules.


Resolution



Perform the following local-change:

Recreate a new product file from Pega Platform 8.2 and import it to Pega Platform 8.4.

Published June 23, 2020 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us